Установка:

Для установки libdevel-overloadinfo-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libdevel-overloadinfo-perl
libdevel-overloadinfo-perl — модуль для просмотра перегруженных операторов

Подробная информация о пакете:

Модуль для просмотра перегруженных операторов

  • Зависимости:

  • libmro-compat-perl

    Mro :: * совместимость с интерфейсом для Perls <5.9.5

  • libpackage-stash-perl

    Модуль, обеспечивающий подпрограммы для манипулирования записями

  • libsub-identify-perl

    Модуль для получения имен ссылок на код

  • perl

    Практический язык извлечения и отчета Ларри Уолла