Установка:

Для установки darkslide в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install darkslide
darkslide — Генератор слайд-шоу HTML5

Подробная информация о пакете:

Генератор слайд-шоу HTML5

  • Зависимости:

  • python3

    Интерактивный высокоуровневый объектно-ориентированный язык (версия python3 по умолчанию)

  • python3-docutils

    Система обработки текста для reStructuredText (реализована в Python 3)

  • python3-jinja2

    Небольшой, но быстрый и простой в использовании автономный шаблонный движок

  • python3-markdown

    Преобразование text-to-HTML library / tool (версия Python 3)

  • python3-pygments

    Пакет подсветки синтаксиса, написанный на Python 3

  • python3-qrcode

    Библиотека генератора изображений QR Code - Python 3.x

  • python3-six

    Библиотека совместимости Python 2 и 3 (интерфейс Python 3)