Установка:

Для установки libpyside1.2 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libpyside1.2
libpyside1.2 — Связывание Python для Qt 4 (базовые файлы)

Подробная информация о пакете:

Связывание Python для Qt 4 (базовые файлы)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libpython2.7

    Общая библиотека времени исполнения Python (версия 2.7)

  • libqtcore4

    Модуль Qt 4

  • libshiboken1.2v5

    Генератор связок CPython для библиотек C++ - общая библиотека

  • libstdc++6

    Стандартная библиотека GNU GNU v3