Установка:

Для установки libpyside-py3-1.2 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libpyside-py3-1.2
libpyside-py3-1.2 — Связывание Python3 для Qt 4 (базовые файлы)

Подробная информация о пакете:

Связывание Python3 для Qt 4 (базовые файлы)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libpython3.6

    Общая библиотека времени исполнения Python (версия 3.6)

  • libqtcore4

    Модуль Qt 4

  • libshiboken-py3-1.2v5

    Генератор связок CPython3 для библиотек C++ - общая библиотека

  • libstdc++6

    Стандартная библиотека GNU GNU v3