Установка:

Для установки eclipse-subclipse-graph в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install eclipse-subclipse-graph
eclipse-subclipse-graph — Плагин преобразования Subversion Плагин Eclipse

Подробная информация о пакете:

Плагин преобразования Subversion Плагин Eclipse

  • Зависимости:

  • eclipse-gef

    Графическая редакция Eclipse

  • eclipse-subclipse

    Клиентский плагин Subversion для Eclipse