Установка:

Для установки eclipse-subclipse в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install eclipse-subclipse
eclipse-subclipse — Клиентский плагин Subversion для Eclipse

Подробная информация о пакете:

Клиентский плагин Subversion для Eclipse

  • Зависимости:

  • eclipse-platform

    Платформа Eclipse без плагинов разработки

  • libsvn-java

    Связывание Java для Subversion Apache

  • libsvnclientadapter-java

    Высокоуровневый Java API для Subversion (библиотека)