Установка:

Для установки ruby-nokogiri в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install ruby-nokogiri
ruby-nokogiri — HTML, XML, SAX и Reader для Ruby

Подробная информация о пакете:

HTML, XML, SAX и Reader для Ruby

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libruby2.5

    Библиотеки, необходимые для запуска Ruby 2.5

  • libxml2

    Библиотека XML GNOME

  • libxslt1.1

    Библиотека обработки XSLT 1.0 - библиотека времени выполнения

  • ruby

    Интерпретатор объектно-ориентированного языка сценариев Ruby (версия по умолчанию)

  • ruby-pkg-config

    Реализация pkg-config для Ruby