Установка:

Для установки ruby-yajl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install ruby-yajl
ruby-yajl — Интерфейс Ruby для Yajl, библиотеки парсеров на основе потока JSON

Подробная информация о пакете:

Интерфейс Ruby для Yajl, библиотеки парсеров на основе потока JSON

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libruby2.5

    Библиотеки, необходимые для запуска Ruby 2.5

  • ruby

    Интерпретатор объектно-ориентированного языка сценариев Ruby (версия по умолчанию)