Установка:

Для установки linux-oem-osp1-tools-5.0.0-1010 в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install linux-oem-osp1-tools-5.0.0-1010
linux-oem-osp1-tools-5.0.0-1010 — Специальные инструменты для версии ядра Linux для версии 5.0.0-1010

Подробная информация о пакете:

Специальные инструменты для версии ядра Linux для версии 5.0.0-1010

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libdw1

    Библиотека, которая обеспечивает доступ к отладочной информации DWARF

  • libelf1

    Библиотека для чтения и записи файлов ELF

  • liblzma5

    Библиотека сжатия XZ-формата

  • libnuma1

    Библиотеки для управления политикой NUMA

  • libpci3

    Linux PCI Utilities (общая библиотека)

  • libslang2

    Библиотека программирования S-Lang - версия исполнения

  • libudev1

    Библиотека libudev

  • libunwind8

    Библиотека для определения цепочки вызовов программы - время выполнения

  • zlib1g

    Библиотека сжатия - время выполнения

  • linux-tools-common

    Ядро Linux для конкретных версий версии 4.15.0