Установка:

Для установки vlc-plugin-visualization в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install vlc-plugin-visualization
vlc-plugin-visualization — мультимедийный проигрыватель и стример (плагины визуализации)

Подробная информация о пакете:

Мультимедийный проигрыватель и стример (плагины визуализации)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgl1

    Это виртуальный пакет. Для определения виртуальных пакетов см. Политику Debian.

  • libvlccore9

    Базовая библиотека для VLC и ее модулей

  • vlc-plugin-abi-3-0-0f