Установка:

Для установки yoshimi в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install yoshimi
yoshimi — программный синтезатор, основанный на ZynAddSubFX2

Подробная информация о пакете:

Программный синтезатор, основанный на ZynAddSubFX2

  • Зависимости:

  • libasound2

    Общая библиотека для приложений ALSA

  • libc6

    Библиотека GNU C: общие библиотеки

  • libcairo2

    Каирская двухмерная векторная графическая библиотека

  • libfftw3-single3

    Библиотека для вычисления быстрых преобразований Фурье - Одиночная точность

  • libfltk-images1.3

    Fast Light Toolkit - поддержка загрузки изображений

  • libfltk1.3

    Fast Light Toolkit - основная общая библиотека

  • libgcc1

    Библиотека поддержки GCC

  • libjack-jackd2-0

    Комплект подключения аудио JACK (библиотеки)

  • libmxml1

    Небольшая библиотека синтаксического анализа XML (среда выполнения)

  • libreadline7

    Библиотеки чтения и истории GNU, библиотеки времени выполнения

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • libtinfo5

    Общая библиотека terminfo низкого уровня для обработки терминала

  • yoshimi-data

    Предустановки для Yoshimi

  • zlib1g

    Библиотека сжатия - время выполнения

  • libjack-0.125