Установка:

Для установки libglobus-gssapi-gsi-dev в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt updatesudo apt install libglobus-gssapi-gsi-dev
libglobus-gssapi-gsi-dev — Globus Toolkit - Файлы разработки библиотеки GSSAPI

Подробная информация о пакете:

Globus Toolkit - Файлы разработки библиотеки GSSAPI

Globus Toolkit — это программный инструментарий с открытым исходным кодом, используемый для построения грид-систем и приложений. Он разрабатывается Alliance Globus и многими другими во всем мире. Все большее число проектов и компаний используют Globus Toolkit, чтобы разблокировать потенциал сетей для их решения.

Пакет libglobus-gssapi-gsi-dev содержит: Файлы разработки библиотеки GSSAPI

  • Зависимости:

  • libglobus-common-dev

    Globus Toolkit - общие файлы для разработки библиотеки

  • libglobus-gsi-callback-dev

    Globus Toolkit - Файлы для разработки библиотеки обратного вызова Globus GSI

  • libglobus-gsi-cert-utils-dev

    Globus Toolkit - Globus GSI Cert Utils Файлы для разработчиков библиотеки

  • libglobus-gsi-credential-dev

    Globus Toolkit - Файлы разработки библиотеки учетных данных Gobus GSI

  • libglobus-gsi-openssl-error-dev

    Globus Toolkit - Globus OpenSSL Файлы для обработки ошибок

  • libglobus-gsi-proxy-core-dev

    Globus Toolkit - Файлы для разработки основной библиотеки прокси-сервера Globus GSI

  • libglobus-gsi-sysconfig-dev

    Globus Toolkit - Файлы разработки библиотеки системной конфигурации Globus GSI

  • libglobus-gssapi-gsi4

    Globus Toolkit - библиотека GSSAPI

  • libglobus-openssl-module-dev

    Globus Toolkit - Файлы разработки модулей расширения Globus OpenSSL

  • libssl-dev

    Инструментарий Secure Sockets Layer - файлы разработки