Установка:

Для установки libwxgtk3.0-0v5 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libwxgtk3.0-0v5
libwxgtk3.0-0v5 — wxWidgets Кросс-платформенный инструментарий C++ GUI (GTK+ runtime)

Подробная информация о пакете:

WxWidgets Кросс-платформенный инструментарий C++ GUI (GTK+ runtime)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libcairo2

    Каирская двухмерная векторная графическая библиотека

  • libgcc1

    Библиотека поддержки GCC

  • libgdk-pixbuf2.0-0

    Библиотека GDK Pixbuf

  • libgl1

    Это виртуальный пакет. Для определения виртуальных пакетов см. Политику Debian.

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libgtk2.0-0

    Библиотека графического интерфейса пользователя GTK+

  • libjpeg8

    Независимая библиотека JPEG в формате JPEG (пакет зависимостей)

  • libnotify4

    Отправляет уведомления на рабочем столе демон-уведомления

  • libpango-1.0-0

    Макет и предоставление интернационализированного текста

  • libpangocairo-1.0-0

    Макет и предоставление интернационализированного текста

  • libpng16-16

    Библиотека PNG - время выполнения (версия 1.6)

  • libsm6

    Библиотека управления сеансом X11

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • libtiff5

    Библиотека формата файла изображения тегов (TIFF)

  • libwxbase3.0-0v5

    Библиотека wxBase (время выполнения) - классы поддержки без GUI инструментария wxWidgets

  • libx11-6

    X11 клиентская библиотека

  • libxxf86vm1

    Библиотека расширения X11 XFree86 для видеорежима