Установка:

Для установки libphp7.2-embed в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install libphp7.2-embed

Подробная информация о пакете:

HTML-встроенный язык сценариев (встроенная библиотека SAPI)

Список зависимостей:

  • libargon2-0

  • libc6

  • libmagic1

  • libpcre3

    Старая Perl 5 совместимая библиотека регулярных выражений - файлы времени выполнения

  • libsodium23

    Сетевая коммуникация, криптография и сигнальная библиотека

  • libssl1.1

    Инструментарий Secure Sockets Layer - общие библиотеки

  • libxml2

    Библиотека XML GNOME

  • mime-support

    MIME-файлы «mime.types» и «mailcap» и программы поддержки

  • php7.2-cli

    интерпретатор командной строки для языка сценариев PHP

  • php7.2-common

    документация, примеры и общий модуль для PHP

  • php7.2-json

    Модуль JSON для PHP

  • php7.2-opcache

    Модуль Zend OpCache для PHP

  • tzdata

    время и данные о летнем времени

  • ucf

    Обновить файл конфигурации (ов): сохранить изменения пользователя в файлах конфигурации

  • zlib1g

    библиотека сжатия - время выполнения