Установка:

Для установки postgresql-10-postgis-2.4 в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install postgresql-10-postgis-2.4
Dzen
postgresql-10-postgis-2.4 — Поддержка географических объектов для PostgreSQL 10

Подробная информация о пакете:

Поддержка географических объектов для PostgreSQL 10

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgdal20

    Библиотека абстракции геопространственных данных

  • libgeos-c1v5

    Геометрический движок для географических информационных систем - C Library

  • libjson-c3

    Библиотека манипулирования JSON - общая библиотека

  • liblwgeom-2.4-0

    Библиотека Postgis «Легкая геометрия»

  • libpcre3

    Старая Perl 5 совместимая библиотека регулярных выражений - файлы времени выполнения

  • libproj12

    Библиотека картографической проекции

  • libprotobuf-c1

    Буферы протокола C совместно используемая библиотека (protobuf-c)

  • libxml2

    Библиотека XML GNOME

  • postgresql-10

    Объектно-реляционная база данных SQL, сервер версии 10